[RESOLVED] ssdman53 :: Service Interruption Thursday 1st October 2020 22:00:00


Start Date: Friday, October 2, 2020

End Date: Friday, October 2, 2020

Time: 2:00 AM - 6:00 AM EDT 

Services Affected:

ssdman53.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:22AM EDT: The maintenance has been completed at this time. ssdman53.a2hosting.com's services are once again online and available.