[RESOLVED] nl1-sr7 :: :: Service Interruption Monday 28th September 2020 13:31:57


nl1-sr7.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 07:22 PM EDT: nl1-sr7 is still experiencing intermittent service interruptions. Our System Operations team is still working to address the situation completely. Further updates will be provided as more details are made available.

Update 10:16 PM EDT: nl1-sr7.a2hosting.com is still experiencing intermittent service interruptions. Our System Operations team is still working to address the situation completely. Further updates will be provided as more details are made available.

Update 11:27 PM EDT: nl1-sr7.a2hosting.com is still experiencing intermittent service interruptions. Our System Operations team is still working to address the situation completely. Further updates will be provided as more details are made available.

Update 6:39 AM EDT: nl1-sr7.a2hosting.com is still experiencing intermittent service interruptions. Our System Operations team is still working to address the situation completely. Further updates will be provided as more details are made available.

09/29/2020

Update 1:30 PM EDT: nl1-sr7.a2hosting.com issue is currently being mitigated.  Some sites will experience some slowness, this will improve over time.