[RESOLVED]ssdman106 :: Unplanned Maintenance Monday 28th September 2020 05:29:08


Start Date: Monday, September 28, 2020

End Date: Monday, September 28, 2020

Time: 9:30 AM EST - 10:00 AM EST

Services Affected:

ssdman106.a2hosting.com

Description: Our System Operations team will be performing unplanned maintenance on the server to correct an issue. Users will experience a brief service interruption while the unplanned maintenance is performed.

UPDATE 9:45 AM EST: Our System Operations team has completed the unplanned maintenance. All services are back online at this time.