[RESOLVED]ssdman39 :: Service Interruption Tuesday 22nd September 2020 08:21:27


ssdman39.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:20 PM EST: Our System Operations team is still working to restore services as quickly as possible. We will continue to provide further updates as they're made available.

UPDATE 1:34 PM EST: Our System Operations team has resolved this matter and all services are back online.