[RESOLVED] a2ss21 :: Service Interruption Sunday 20th September 2020 15:00:06


a2ss21.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 07:50 PM EDT: The service is still experiencing intermittent service interruptions. Our System Operations team is still working to address the situation completely. Further updates will be provided as more details are made available.

Update 09:58 PM EDT: The service is still experiencing intermittent service interruptions. Our System Operations team is still working to address the situation completely. Further updates will be provided as more details are made available.

Update 10:55 PM EDT: Our System Operations is working on resolving the issue affecting a2ss21.a2hosting.com. We will provide updates as more details are made available.

Update 21 September 2020 5:00 AM EDT: Our System Operations team continues to work to resolve the issue affecting a2ss21.a2hosting.com. Services may still have some intermittent interruptions. Further updates will be provided as details become available.

Update 21 September 2020 11:15 AM EDT: Our System Operations team continues to work to resolve the issue affecting a2ss21.a2hosting.com. Services may still have some intermittent interruptions. We will continue to provide further updates as they're made available.

Update 21 September 2020 12:30 PM EDT: Our System Operations team is performing unplanned maintenance to stabilize the server. Services will experience intermittent interruptions. We will continue to provide further updates as they're made available.

Update 21 September 2020 2:05 PM EDT: Our System Operations team has now completed the operations on this server and the service is back to being operational.  If you still see issues please do reach out to our support team for assistance.