[RESOLVED] a2ss21 :: Service Interruption Saturday 19th September 2020 18:04:47


a2ss21.a2hosting.com is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 11:22PM EDT: The service is still experiencing intermittent service interruptions. Our System Operations team is still working to address the situation completely. Further updates will be provided as more details are made available.

Update 20 September 2020, 1:50AM EDT: Our System Operations team continues to work to address the situation and resolve all issues on the server. Additional updates will be provided as they become available.

Update 20 September 2020, 9:25AM EDT: Our System Operations team continues to work to address the situation and resolve all issues on the server. We will be provided as they become available.

Update 20 September 2020, 9:54AM EDT: Our System Operations team have now resolved this issue and all services are back to normal.  Please let our team know if you are still experiencing issues.