[RESOLVED] sg1-ss16 :: Service Interruption Friday 18th September 2020 19:49:25


sg1-ss16 is currently experiencing a service interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

Update 2:20AM EDT: The service is still experiencing intermittent service interruptions. Our System Operations team is still working to address the situation completely. Further updates will be provided as more details are made available.

Update 11:50AM EDT: The service is still experiencing intermittent service interruptions. Our System Operations team is still working to address the situation completely. Further updates will be provided as more details are made available.

Update 20 September 2020, 9:54AM EDT: Our System Operations team have now resolved this issue and all services are back to normal.  Please let our team know if you are still experiencing issues.