Start Date: Tuesday, September 22, 2020
End Date: Tuesday, September 22, 2020
Time: 2:00 AM - 6:00 AM EDT
Services Affected:
src4.supercp.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.
Update 1:50AM EDT: This maintenance will begin shortly. The service will be unavailable for a brief period during the maintenance. Further updates will be provided as they become available.
Update 2:15AM EDT: The maintenance has completed at this time. The service is online and available.