[RESOLVED]sg1-ss16 :: Network Performance Tuesday 15th September 2020 18:50:33


sg1-ss16 is currently experiencing a Network interruption. Users hosted on this server will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 8:27 AM EDT: Our System Operations team has resolved this matter. Please contact our support team directly if you're experiencing any outstanding issues.