[RESOLVED] a2ss47 :: Scheduled Maintenance Thursday 17th September 2020 22:00:00


Start Date: Friday, September 18, 2020

End Date: Friday, September 18, 2020

Time: 2:00 AM - 7:00 AM EDT

Services Affected:

a2ss47.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:05AM EDT: This maintenance is now underway. Updates will be provided as they become available.

Update 2:31AM EDT: RESOLVED This maintenance is complete.