[RESOLVED]ssdman65 :: Scheduled Maintenance Friday 18th September 2020 22:00:00


Start Date: Saturday, September 19, 2020

End Date: Saturday, September 19, 2020

Time: 2:00 AM - 6:00 AM EDT

Services Affected:

ssdman65 - VPS node

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:15AM EDT: This maintenance is now underway. Updates will be provided as they become available.

Update 2:40AM EDT: The maintenance is now complete.