[RESOLVED]ssdman79 :: Service Interruption Thursday 27th August 2020 09:08:40


sssdman79.a2hosting.com is currently experiencing a service interruption. Users servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:25 PM EST: Our System Operations team has resolved this matter. Please contact our Support department if you experience any further issues.