[RESOLVED] ssdsemi12 :: Scheduled Maintenance Monday 24th August 2020 22:00:00


Start Date: Tuesday, August 24, 2020

End Date: Tuesday, August 25, 2020

Time: 2:00 AM - 6:00 AM EST

Services Affected:

sssdemi12.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE: ssdsemi12 is back online at 2:19 EST