[RESOLVED]mi3-ss4 :: Scheduled Maintenance Sunday 23rd August 2020 20:00:00


Start Date: Monday, August 24, 2020

End Date: Monday, August 24, 2020

Time: 12:00 AM - 4:00 AM EDT

Services Affected:

mi3-ss4.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 12:05AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 12:32AM EDT: Maintenance has been completed at this time. Services are once again available.