[RESOLVED]WHMCS :: Scheduled Maintenance Tuesday 25th August 2020 02:00:00


Start Date: Tuesday, August 25, 2020

End Date: Tuesday, August 25, 2020

Time: 6:00 AM - 10:00 AM EST

Services Affected:

WHMCS

Description: Our Operations team will be performing scheduled maintenance to upgrade our WHMCS portal at this time. Services will be inaccessible for a time while the upgrade is completed.

Update 5:55AM EDT: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 7:10AM EDT: Services should once again be available; however, maintenance is still in progress. Updates will be provided when the maintenance is completed.

Update 7:25AM EDT: Maintenance has been completed at this time.