[COMPLETED]a2ls28 :: Scheduled Maintenance Sunday 23rd August 2020 22:30:00


Start Date: Monday, August 24, 2020

End Date: Monday, August 24, 2020

Time: 2:30 AM - 6:30 AM EST

Services Affected:

a2ls28.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:45 AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 5:12 AM EST: The maintenance has completed its first stage, and the second stage is in progress at this time.

Update 7:05 AM EST: The second stage of the maintenance is still in progress.

Update 9:15 AM EST: The second stage of the maintenance has completed. Please contact our support team directly if you experience any issues.