[RESOLVED]az1-sr1 :: Scheduled Maintenance Monday 17th August 2020 23:00:00


Start Date: Tuesday, August 18, 2020

End Date: Tuesday, August 18, 2020

Time: 3:00 AM - 7:00 AM EST (12:00 AM - 4:00 AM MST)

Services Affected:

az1-sr1.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 3:00AM EST: Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 3:40AM EST: Maintenance has been completed at this time. Services are once again available.