[RESOLVED]az1-ls16 :: Scheduled Maintenance Wednesday 12th August 2020 22:00:00


Start Date: Thursday, August 13, 2020

End Date: Thursday, August 13, 2020

Time: 12:00 AM - 4:00 AM MST (2:00 AM - 6:00 AM EST)

Services Affected:

az1-ls16.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 07:10 AM EDT: Maintenance has been completed at this time. Services are once again available.