[COMPLETED]mi3-ss37 :: Scheduled Maintenance Wednesday 12th August 2020 22:00:00


Start Date: Thursday, August 13, 2020

End Date: Thursday, August 13, 2020

Time: 2:00 AM - 6:00 AM EST

Services Affected:

mi3-ss37.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 8:25 AM EST: Our System Operations team has completed the scheduled maintenance.