[RESOLVED]mi3-sr9 :: Scheduled Maintenance Thursday 13th August 2020 20:00:00


Start Date: Friday, August 14, 2020

End Date: Friday, August 14, 2020

Time: 12:00 AM - 3:00 AM EST

Services Affected:

mi3-sr9.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 12:47 AM EDT: Maintenance has been completed at this time. Services are once again available.