[RESOLVED]mi3-sr5 :: Scheduled Maintenance Wednesday 12th August 2020 20:00:00


Start Date: Thursday, August 13, 2020

End Date: Thursday, August 13, 2020

Time: 12:00 AM - 1:00 AM EST

Services Affected:

mi3-sr5.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 02:55 AM EDT: Maintenance has been completed at this time. Services are once again available.