[RESOLVED]ssdman48 :: Scheduled Maintenance Saturday 8th August 2020 22:30:00


Start Date: Sunday, August 9, 2020

End Date: Sunday, August 9, 2020

Time: 2:30 AM - 4:30 AM EST

Services Affected:

ssdman48.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:35AM EST: The maintenance is in progress at this time. We'll provide additional updates as they become available.

Update 2:40AM EST: The maintenance has been completed at this time. All services are once again available.