Start Date: Sunday, August 9, 2020
End Date: Sunday, August 9, 2020
Time: 2:00 AM - 4:00 AM EST
Services Affected:
ssdman26.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.
Update 2:10AM EST: The maintenance is in progress at this time. We'll provide additional updates as they become available.
Update 2:20AM EST: The maintenance has been completed at this time. All services are once again available.