Start Date: Saturday, August 8, 2020
End Date: Saturday, August 8, 2020
Time: 2:30 AM - 4:30 AM EST
Services Affected:
ssdman21.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.
Update 3:00AM EST: The maintenance is in progress at this time. We'll provide additional updates as they become available.
Update 3:20AM EST: The maintenance has been completed at this time. All services are once again available.