[RESOLVED]ssdman7 :: Scheduled Maintenance Friday 7th August 2020 09:29:53


Start Date: Saturday, August 8, 2020

End Date: Saturday, August 8, 2020

Time: 2:00 AM - 4:00 AM EST

Services Affected:

ssdman7.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:45AM EST: The maintenance is in progress at this time. We'll provide additional updates as they become available.

Update 2:50AM EST: The maintenance has been completed at this time. All services are once again available.