[RESOLVED]az1-lr4 :: Service Interruption Thursday 6th August 2020 09:44:42


az1-lr4.supercp.com is currently experiencing a service interruption. Users servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 1:50 PM EST: Our System Operations team has resolved the issue. Please reach out to support should you run into any further issues.