[RESOLVED] az1-ts2 :: Service Interruption Tuesday 4th August 2020 15:56:55


az1-ts2.a2hosting.com is currently experiencing a service interruption. Users servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:18 PM EST: Our System Operations team is still investigating this issue. We will provide an update when more information becomes available.

UPDATE 10:21PM EST: Our System Operations team has resolved the issue at this time. Please reach out to support should you run into any further issues.