[RESOLVED] az1-ts2 :: Service Interruption Tuesday 4th August 2020 11:09:57


az1-ts2.a2hosting.com is currently experiencing a service interruption. Users servers hosted on this node will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 3:35 PM EST: Our system engineers have resolved this issue. Please contact our Support Team if you continue to see any issues.