Start Date: Saturday, August 1, 2020
End Date: Saturday, August 1, 2020
Time: 3:00 AM - 4:00 AM EST
Services Affected:
az1-vu5.a2hosting.com
Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.
Update 3:05AM EST: The maintenance has begun at this time. We will provide further updates when the maintenance is completed.
Update 3:15AM EST: The maintenance has been completed at this time. Services are once again available.