[RESOLVED]az1-ss3 :: Scheduled Maintenance Monday 27th July 2020 23:00:00


Start Date: Tuesday, July 28, 2020

End Date: Tuesday, July 28, 2020

Time: 12:00 AM - 1:00 AM MST (3:00 AM - 4:00 AM EST)

Services Affected:

az1-ss3.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 12:00AM MST (3:00AM EDT): Maintenance will begin shortly, updates will be provided when the maintenance is complete.

Update 1:00AM MST (4:00AM EDT): Maintenance has been completed at this time. Services are once again available.