[RESOLVED] nlssdman1.a2hosting.com unresponsi Friday 16th March 2018 12:48:25


nlssdman1.a2hosting.com is currently experiencing an interruption . Users with VPS services on this node will experience service degradation as a result. Our Engineers are working on this and we will post updates in this thread as they become available. We sincerely apologize for the inconvenience faced in the meanwhile.

UPDATE 18:00 EDT: Engineers are still working to restore service to NLSSDMAN1. We appreciate your patience while we work to resolve this issue.

UPDATE 19:45 EDT: Engineers are still working to restore service. 

UPDATE 21:45 EDT: We appreciate your continued patience. Our Engineering team is still working with the node to restore service.

UPDATE 22:15 EDT: We are glad to report that nlssdman1 is back online.