[RESOLVED]mi3-ss7 :: Scheduled Maintenance Saturday 11th July 2020 22:00:00


Start Date: Sunday, July 12, 2020

End Date: Sunday, July 12, 2020

Time: 2:00 AM- 5:00 AM EST

Services Affected:

mi3-ss7.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

Update 2:45AM: Our System Operations team has taken the server offline to complete the maintenance on the server.

Update 3:10AM: The maintenance has been completed and the server is online at this time.