[RESOLVED]Amsterdam DC : Intermittent Connectivity Issues Friday 10th July 2020 04:55:22


Our Amsterdam data center is currently experiencing intermittent connectivity issues. Users hosted in this data center will experience service degradation as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 9:40 AM EST: Our Network Engineers have resolved this matter and connectivity is stable at this time. Please contact our support team directly if you continue to experience any further issues.