[COMPLETED] nl1-ls4 :: Scheduled Maintenance Wednesday 8th July 2020 14:00:00


Start Date: Wednesday, July 8, 2020

End Date: Wednesday, July 8, 2020

Time: 6:00 PM - 7:00 PM EST (12:00 AM Thursday, July 9, 2020 - 1:00 AM Thursday, July 9, 2020, Amsterdam Time)

Services Affected:

nl1-ls4.a2hosting.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE: Maintenance has been completed on the server. If you experience any issues with the service, please do not hesitate to contact our live support for assistance.