[RESOLVED]sgls2 :: Service Interruption Tuesday 30th June 2020 01:07:03


sgls2 is currently experiencing a service interruption. Users hosted on this server will experience errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:00AM: Our Systems Operations team was able to resolve this issue and services are back online.