[RESOLVED]mi3-wts5 :: Reboot Required Wednesday 24th June 2020 05:40:11


mi3-wts5.a2hosting.com will be requiring a reboot to correct an issue on the server. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 9:46 AM EST: Our System Operations team has performed the reboot and all services are back online.