[RESOLVED] SG Datacenter :: Intermittent Connectivity Saturday 20th June 2020 09:06:43


Our System Operations team is investigating intermittent connectivity issues in our Singapore datacenter. Some users may experience network connectivity issues as a result. We will provide updates as more details are made available.

UPDATE 1:45 PM EDT: Our System Operations team has identified the issue and are working on a resolution. Some users may still be experiencing network connectivity issues.

UPDATE 2:30 PM EDT: Our System Operations team is still working on this issue and as we find out more we will let you know.

UPDATE 4:49 PM EDT: The issue affecting our Singapore datacenter should now be resolved. Please reach out to our support team should you encounter any further issues.