[RESOLVED]mi3-wtr1 :: Reboot Required Friday 12th June 2020 08:06:04


mi3-wtr1.supercp.com will be requiring a reboot to correct an issue on the server. Users hosted on this server will experience service degradation as a result. We will provide updates as more details are made available.

UPDATE 12:15 PM EST: Our System Operations team has performed the reboot and all services are back online.