[COMPLETED]sg1-sr4 :: Scheduled Maintenance Wednesday 10th June 2020 22:37:56


Start Date: Wednesday, June 17, 2020 US (Thursday June 18, 2020 Singapore)

End Date: Wednesday, June 17, 2020 US (Thursday June 18, 2020 Singapore)

Time: 2:00 PM - 3:00 PM EST (2:00AM - 3:00AM Singapore Time)

Services Affected:

sg1-sr4.supercp.com

Description: Our System Operations team will be performing scheduled maintenance on the server. Users may experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 2:35 PM EST: The maintenance has been completed at this time. All services are back online at this time.