[RESOLVED]ssdman94 :: Scheduled Maintenance Sunday 7th June 2020 03:11:44


Start Date: Sunday, June 14, 2020End Date: Sunday, June 14, 2020Time: 1:00 AM - 4:00 AM EST Services Affected:ssdman94.a2hosting.comDescription: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

Update 1:00AM: The maintenance has begun at this time.

Update 1:30AM: The maintenance has been completed at this time. All services should be available once again.