[RESOLVED]ssdman94 :: Scheduled Maintenance Saturday 6th June 2020 21:00:00


Start Date: Sunday, June 7, 2020

End Date: Sunday, June 7, 2020

Time: 1:00 AM - 4:00 AM EST 

Services Affected:

ssdman94.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:00AM: The maintenance for this service will begin shortly. Further updates will be provided as they become available.

UPDATE 1:30AM: The maintenance for ssdman94.a2hosting.com has been completed at this time. All services on the server are once again available.