A2LS24 :: Service Interruption Friday 2nd March 2018 11:40:50


A2LS24 is currently experiencing an interruption in MySQL services. Users will experience a lack of database connectivity as a result.

UPDATE 17:30 EST: MySQL is back online and functioning normally.

UPDATE 23:00 EST: MySQL is experiencing issues once more. Engineers are on scene and working to restore service.

UPDATE 03/03/2018 6:00 EST: MySQL is currently online and stable. We are continuing to monitor the service.