[COMPLETED] nl1-wss2 :: Maintenance Tuesday 2nd June 2020 07:05:51


nl1-wss2.a2hosting.com is currently undergoing unplanned maintenance. Users hosted on this server will experience service degradation as a result. Affected customers have been notified via email. 

UPDATE 3 June 2020 3:45AM: Our Engineers and System Operations team are still in progress on this unplanned maintenance. Further updates will be provided as they become available.

UPDATE June 3 2020 3:45 PM: Our Engineers and System Operations team are still in progress on this unplanned maintenance. However your sites and the Plesk panel are up and running.  More updates will follow.

UPDATE June 5, 2020, 12:25 PM EST: Our Engineers and System Operations team has completed the maintenance. All services are back online at this time.