[RESOLVED] MI3-WTS2 :: MySQL Interruption Tuesday 2nd June 2020 04:23:15


mi3-wts2 ::  is currently experiencing a MySQL interruption. Users hosted on this server will experience service degradation as a result only on MySQL Databases. Our System Operations team are investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE :: As of 8:40AM EDT This issue has now been resolved and all MySQL related sites are back to full operation.