[RESOLVED] mi3-wss5 :: MYSQL service Interruption Monday 1st June 2020 22:57:18


mi3-wss5 is currently experiencing a MySQL interruption. Users hosted on this server will experience MySQL errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 03:58 AM EST:  Issues on mi3-wss5 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance26