[RESOLVED]mi3-wts2 :: Scheduled Maintenance Saturday 23rd May 2020 16:00:00


Start Date: Saturday, May 23, 2020

End Date: Saturday, May 23, 2020

Time: 8:00 PM - 11:59 PM EST (12:00 AM - 3:59 AM UTC)

Services Affected:

mi3-wts2.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience multiple service interruptions while the routine scheduled maintenance is performed.

UPDATE 8:03PM: The maintenance has now begun for mi3-wts2

UPDATE 24 May 2020 12:05AM: The maintenance is still in progress. We will provide further updates as they become available.

UPDATE 24 May 2020 01:45AM: The maintenance has been completed at this time. We will continue to monitor the service for any issues and address them as required.