[RESOLVED] az1-vm5 :: Scheduled Maintenance Friday 22nd May 2020 18:00:00


Start Date: Friday, May 22, 2020

End Date: Friday, May 22, 2020

Time: 10:00 PM - 11:59 PM EST (8:00 PM - 9:59 PM MST)

Service Affected: az1-vm5.a2hosting.com

Description: Our System Operations team will be performing routine scheduled maintenance. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 10:00 PM EDT (8:00 PM MST): Our Operations team has started this maintenance.

UPDATE 10:10 PM EDT (8:10 PM MST): Maintenance has been completed. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.