[RESOLVED] nl1-ls9 :: Scheduled Maintenance Sunday 24th May 2020 12:30:00


Start Date: Sunday, May 24, 2020

End Date: Sunday, May 24, 2020

Time: 4:30 PM - 07:30 PM EST (10:30 PM - Monday, May 25, 2020 1:30 AM GMT+2)

Services Affected:

nl1-ls9.a2hosting.com

Description: Our System Operations team will be performing maintenance on the server. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 4:44PM EST: The scheduled maintenance has begun

UPDATE 9:26 PM EST: The scheduled maintenance has been completed at this time.