[RESOLVED]sg1-sr1 :: Scheduled Maintenance Wednesday 20th May 2020 09:08:59


Start Date: Wednesday, May 20, 2020

End Date: Wednesday, May 20, 2020

Time: 1:00 PM - 3:00 PM EST (1:00 AM - 3:00 AM GMT+8)

Services Affected:

sg1-sr1.supercp.com

Description: Our System Operations team will be performing routine scheduled maintenance on MySQL service. Users will experience a brief service interruption while the routine scheduled maintenance is performed.

UPDATE 1:36 PM EST: Our System Operations team has successfully completed the scheduled maintenance. All services are online at this time.