mi3-wss2 :: MySQL Interruption Wednesday 13th May 2020 12:45:49


mi3-wss2 is currently experiencing a MySQL interruption. Users hosted on this server will experience MySQL errors as a result. Our System Operations team is investigating the root cause of this interruption. We will provide updates as more details are made available.

UPDATE 5:00PM EDT: Issues on mi3-wss2 have been resolved. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.

UPDATE 6:45PM EDT: MySQL issues have resurfaced. Our Operations team is investigating this. We sincerely apologize for the inconvenience faced. We will post updates as more information becomes available.

UPDATE 7:00PM EDT:  MySQL has been restarted. If you continue to experience any issues with the service, please do not hesitate to contact our live support for assistance.